Problem loading the model

When submitting the assignment on Course 4 Week 4 I get following error:

I can’t make much of this error message.

Important to note here is, that since I can’t run the notebooks for the assignments I have to run the code locally. This being said, the model I submitted was generated locally which could potentially affect the model itself ! ?

Tough I think this is unlikely, since the submission of models worked just fine on the prior courses.

What do you think is the problem here?

1 Like


the statement is mentioned you did your assignment on different system and uploaded your model from a different system, so it was not able to access the necessary files with your submitted file. There is also mention about some computing to be done before importing graphs.

In case you have saved copy. try doing the assignment again and submission in the same system by referring the saved copy.

What do you mean with saved copy"? the saved_model.tar.gz?

In case you mean I should create the model in the same system as the lab, how could I do this?

I can’t run code on the lab. Because of this I always ran the code locally, copy/pasted it to the lab and uploaded the necessary files

1 Like

Can I know the reason why you are not able to run the codes in the lab?

Even if you are following the below

Well, I don’t know the reason either. I just can’t connect to the lab and always get an error message:
Because of this, running the code doesn’t do anything.

Since I couldn’t find any way to solve this I decided to use this workaround, which worked just fine for the first three courses.

1 Like


notice that Not Connected in red highlight, whenever you open the server is not connected automatically sometime, so did you try once clearing you cache and browsing history. Logging out and logging in and then trying to load the assignment?

You can also try different browser or computer once.

Let me know if the issue still persist. I will inform the L.T of this specialisation

I changed my environment completely (different pc and browser), which solved the issue with the disconnected kernel for me, what in turn also solved the original problem. Thank you for your help!

1 Like