Tensorflow just stops training

I am trying to train a model but it just stops without any error or ouput. I tried running it from VS Code or Command Line Promt but nothing.

model.py (3.6 KB)


Any input?

Hey @Marios_Constantinou,
I have tried to run your exact kernel on Kaggle. Check this Kernel (Version 2) out. You will find that I have just changed the dataset and a few associated lines of code. The kernel runs fine, just that the model gives an error, since the input size of the images is different. If you still face an issue, feel free to revert back.

P.S. - Since this issue primarily belongs to DLS Course 4, hence, I have modified the tag for you, by using the little pencil icon next to the title, so that the fellow learners can easily locate this query if they need to :smile:


1 Like

Maybe it’s my computer the problem and not the code. This is the dataset COVID-QU-Ex Dataset | Kaggle

I tried running this code with Jupyter and as a normal python file. No output. Going to check your changes and try again!

My initial thought was to put it there but since this is a personal project and not a PA from Course 4, I added it here! Thank you tho! I am training as we speak, hopefully it gives me some results!

1 Like