Unable to load the data: No module named 'lab_coffee_utils'

Hey all,

I am trying to load the data into x and y but I get the error: No module named ‘lab_coffee_utils’

Please find a screenshot below.
Can someone please help me with it?

Please note that I have imported all the needed libraries as instructed.

import numpy as np
import tensorflow as tf
from tensorflow.keras.models import Sequential
from tensorflow.keras.layers import Dense
import matplotlib.pyplot as plt
from autils import *
%matplotlib inline

import logging
logging.getLogger(“tensorflow”).setLevel(logging.ERROR)
tf.autograph.set_verbosity(0)

Thanks

I think you should run all the cell from the beginning.

Hi Saad, thanks for the reply. I did that. I ran all the blocks but still get the same error

Hi @Keerthana_Yelchuri , in which lab are you facing this problem? In optional or assignment?
If you are facing this problem in assignment then, there is no lab_coffee_utils.py file and I think you have added line “from lab_coffee_utils import load_coffee_data” yourself.
So remove or better comment this line of code and rerun the cell.

1 Like

oh lol, that’s embarrassing! I don’t even remember when I did that. Thanks :smiley:

Its happens sometimes :slight_smile: