Update the requirements file

I’m taking the “Prompt Engineering for Vision Models” course and had issues running the code on my machine. I was getting no results using the model (the script crashed with no errors).
It turns out: “torchvision 0.18.0 requires torch==2.3.0, but you’ll have torch 2.2.0 which is incompatible”
I updated torch and everything started working. I’m using Python 3.9.1 btw

Thanks for your report.