W2_A1_submission error

When I click on submit assignment I get this :
Bad request: {‘errorCode’: None, ‘message’: "Could not find schemas with name(s): ‘’. ", ‘details’: None}
can someone help me please…

Hi @thanaa1812,

Have you tried submitting again ?

Also, did you change the name of the notebook ?


yes I have tried to submit again and the same error occurred.

yes I have clicked on save as then add a name after the path to the file.

You shouldn’t change the name of the notebook. Revert it back to the original name.
Week and assignment number?

week 2
first assignment

Hi @thanaa1812,

As @saifkhanengr mentioned, you are not supposed to change the name of the file. The autograder looks for the default name of the file, which is why you are getting the submission error, If you don’t remember the name of the file, let us know which week, the assignment number and the assignment name and we shall provide the file name to you.



when I rename it to this, I get this message “File already exists: release/W2A1/Python_Basics_with_Numpy.ipynb”

Then open and do your code in this assignment.

That worked !

Hi @Mubsi
I am still seeing this same error, even though I have not modified name of the file or any other thing. Completed assignment in the online editor. Also tried closing and reopening assignment but still same error is seen:

Bad request: {‘errorCode’: None, ‘message’: "Could not find schemas with name(s): ‘’. ", ‘details’: None}