W3 A1 |Nbgrader error: [ValidateApp | INFO] Validating

Dear Sir, Pls look into my error. I have submitted my codes multiple times but getting same error even all test cases are running perfectly.
My Lab id : hwqgwfqa
Error -:

[ValidateApp | INFO] Validating ‘/home/jovyan/work/submitted/courseraLearner/W3A1/Planar_data_classification_with_one_hidden_layer.ipynb’
[ValidateApp | INFO] Executing notebook with kernel: python3
[ValidateApp | ERROR] Timeout waiting for execute reply (30s).
[ValidateApp | ERROR] Interrupting kernel
Success! Your notebook passes all the tests.

Hello Tushar,

Please use this link to solve your query. The link holds solution for W3 assignment, but it could give you a way to solve the issue.

Paul sir has well stated that there is something damaged in the notebook that was a vital requisite to pass the test in every manner.

Dear Mam,
As you guided me to @paulinpaloalto solution i followed that and what happened with me is written below:
I tried your re-solution to the error but after changing code to “Your Code Here” segments, i had saved the file and then as per your instructions i check that tests are running or not in the first question output i got an error of “nonetype”. so, should i put code in it then try to submit that file again?

I already answered this on the other thread where you posted it, but in case anyone else sees this:

If you were successful in getting the fresh copy of the notebook, then none of the code is filled in. So you then need to carefully “Copy/Paste” over any completed code from your previous damaged notebook. Well, that or write the code again from scratch. If you get a “nonetype” error, then it means you missed some code you need to fill in.

You can open the copy you made by clicking “File → Open” from the clean notebook. Then go back and open the clean one again by clicking “Work in Browser” in a different browser tab. Now you’ve got both open and can copy over your work.

Sir can you pls provide me clean notebook in which “Your Code Here” segments are there beacuse i have didn’t make copy of fresh notebook.

The instructions that are linked from the DLS FAQ Thread are complete and cover this issue. That means you did not follow the instructions correctly. The key point is that doing that procedure will only replace files that are missing. You must first rename your existing file to get it out of the way. This was covered quite clearly in the instructions.

yes Sir, I admit i have not read instructions properly. pls forgive me this time and pls provide me a clean copy of this assignment because this the only assignment which is left for getting my certificate. I’ll be bery thankful to you.

It’s not our job to send you the clean copy: it’s your job to follow the instructions. They are actually quite straightforward. If we post the clean copy now and then the staff updates that assignment next week, then we’ve got a stale notebook in the history on the forums and have to then go back and remember to clean it up.

Sir what if i provide you my number and you dm me there sir it is very important to me.

Dear Tushar,

Paul sir has provided you with all the detailed instructions on how to get a clean copy by yourself.

The course had also shared some instructions through a couple of links before working on the assignments.

Here are they:

Please try working to fetch a clean copy on your own. This is a working practice for all the learners and you must learn it for all future references to help others as well.