[Week 4] Transformer Application: NER kernel dies

Hi! The kernel dies each time I try to train the model in the assignment. I tried to restart & clear output, but this doesn’t work. I haven’t changed anything in the code. Does anyone have the same issue?

Here is also the cell output

Hi @rogaalik,

I’ve just tried, and it worked perfectly fine for my case.
Please, try to reconnect the kernel and tell if it helped.

Hi @manifest,

unfortunately, it didn’t help.

Sorry to hear that, I’ll ask the support team for help with your case.

Hey @rogaalik , I have it working fine on my end as well.
Can you delete the notebook and get a new one, and then try again ?

Instructions on how to refreshing your workspace.

I am having same problem too…Is it because I have to edit the codes given in anyway? I am so confused.

Sorry, I don’t understand what you mean by that.

@TMosh As I got the same warning signs shown in the picture uploaded, I wondered if I had to modify the codes given in the lab. Because previously I just ran each of the cells without changing anything.

You can’t train the model when the notebook is still full of “None” statements, or really even run the Notebook successfully at all.

Doing that is going to cause lots of runtime errors.

@Mubsi I tried refreshing the workspace. Still same problem. What do I do ? I am also getting same warning messages.