What should i do? am i correct = C4W1 assignment

Hi @Deepti_Prasad would help me this…

image



Hi @Jomarie_Olaran ,

It could be that you didn’t save your assignment before submitting to the grader. Try refreshing the kernel and rerun all your code. After checking no error is found, then do a save check point and submit.
Here are the steps, from the top you the notebook menu bar:
kernel → restart & clear all output
cell → run all
file → save and Checkpoint

1 Like

Hello @Jomarie_Olaran

Noticed the moment you create a public post thread, this is how you get help more from every mentors, that’s why I said to create thread than sending DMs :slight_smile:

Let me know if @Kic’s suggestion, help you resolve the issue.

Regards
DP

1 Like

@Jomarie_Olaran

Your codes for train val split is perfectly correct. In case Kic’s suggestion still give you the same error then, please take a fresh copy of the assignment, and re-do the assignment by referring the saved copy of the assignment you just did, and then try re-submitting.

Follow the below step.

  1. Save a copy of the assignment you done in your system.
  2. Then delete the assignment in the coursera Jupiter by clicking the File option on the left top side, you will notice 404 error on the screen.
  3. Once you have deleted, click the Help===Reboot.
  4. Once rebooting is done, click help again===Update Lab===Get the latest version.
  5. You have a fresh copy of the assignment, re-write the codes by referring to your saved copy and re-submit. Make sure you are running all the cells one by one.

Let us know if your issue get resolved.

Regards
DP

1 Like

Thank you! it works! :blush: :blush: :blush:

Thank you!


Hello @Jomarie_Olaran,

Did you have redo the assignment or restarting kernel resolved the issue. Kindly let us know, as it will help other learners who also can face similar issue as yours.

Regards
DP

1 Like

I just follow your instruction, so I’ll try to reboot again… and re - code then it works!

Hello @Jomarie_Olaran,

Thank you for your response. Please follow the instruction I mentioned in the DM for creating new thread from next time.

Keep Learning!!!
Regards
DP