Assignment Issues

I was wondering if anyone else has had this problem.

I have an assignment I’ve been working on, and I can’t get it to pass. I’ve made sure to save it before summiting. It passes all requirements. I’m sure I have added any variables that may poison the grader’s meta-data, but I keep double-checking for that. I’ve also tried rebooting the server. Nor did I rename the assignment or add cells.

Does anyone have any ideas? Is there a way to reset the assignment to its original state?

I’m not a mentor for that course, but here is some general guidance.

You have already checked whether you renamed the notebook.

Keep in mind that passing the test cases in the notebook does not prove your code is perfect. The grader always uses a different situation to test your code.

The grader always gives feedback when your code doesn’t pass. What did the grader feedback say?

It works now. I had the wrong number of epochs. I was miss reading the requirements. I guess the reader really cares about that stuff.