Assignment1 Ex3 test not working

When I run my code in [33], my output matches the expected output. But when I run the test in [14], I fail all tests, and my output for all functions is equivalent to the original matrix. Please help.

Hi @Rob_Squizzero

Welcome to the community.

Could you share additional information regards this issue?

In general, there is some well known situations that could cause grade errors.

For example:

**Important Note on Submission to the AutoGrader**

Before submitting your assignment to the AutoGrader, please make sure you are not doing the following:

1. You have not added any extra print statement(s) in the assignment.
2. You have not added any extra code cell(s) in the assignment.
3. You have not changed any of the function parameters.
4. You are not using any global variables inside your graded exercises. Unless specifically instructed to do so, please refrain from it and use the local variables instead.
5. You are not changing the assignment code where it is not required, like creating extra variables.

If you do any of the following, you will get something like, Grader Error: Grader feedback not found (or similarly unexpected) error upon submitting your assignment. Before asking for help/debugging the errors in your assignment, check for these first. If this is the case, and you don't remember the changes you have made, you can get a fresh copy of the assignment by following these instructions.

Please make sure you are not doing any of these listed things and run your grade tests again.

Let me know the results and if need further assistance.

Best regards