Build Basic Generative Adversarial Networks (GANs)

Hi , I have submitted all the 7 exercises. I am able to run the code in the jupyter notebook and got success for the exercises. However , upon submitting the assignment , I get the below error.

Cell #12. Can’t compile the student’s code. Error: <HTTPError 403: ‘Forbidden’>

Please advise.

This sounds like an IT problem on your side. Some A/V software on your computer or a firewall on you LAN is blocking the web access to the grader. It it not a normal HTTP port 80 kind of operation, although I forget the details.

Please try using a different browser, a different computer and try submitting from a different network, e.g. a public WiFi at a coffee shop or library. Let us know whether that makes a difference or not. Needless to say, there’s no way for us to directly debug this type of IT problem: it’s only visible from your side.

Hi, I tried multiple times with different machines. No luck.

I request you to relook at the problem and help with submitting my assignment. You may want to use the notebook in my acccount and resubmit at the backend.

I still get Cell #12. Can’t compile the student’s code. Error: <HTTPError 403: ‘Forbidden’>

Sorry, but we cannot directly access your notebooks or submit them on your behalf and also cannot debug your network problems for you. Did you try on a completely different network? E.g. on a public WiFi at a library or coffee shop? Or try using a VPN to access the course.

Is this the very first GANs assignment you have submitted? Have you taken any other DeepLearning.AI courses that involved programming assignments with Jupyter Notebooks?

@paulinpaloalto I have tried with other laptops and different network.

Yes this is the first GAN trying to submit for a long time. Need some intervention to close this.

Have you tried a VPN? If that also doesn’t work, then the only thing I can think of is that there is something misconfigured about your account. Are you using Financial Aid for this course or did you actually pay for it? The only way investigate the account settings is to contact Coursera Help. Here’s a topic about that on the DLS FAQ Thread. Sorry that I don’t have any better alternatives to offer.

I have raised with courseera, yet to get the solution