C1_w2_作业_帮助

I have completed the experiment, and 5 exercises have been passed. However, when I submitted the assignment, I received a 0% grade. the machine says There was a problem compiling the code from your notebook. Details:
can’t assign to keyword (, line 52)
I have tried every method I could think of, but none of them seem to be working at all. I’ve already spent several days on this.

微信图片_20230927153017

i am already
pass the exam thx

Can you say how you fixed the problem? Other students may find it helpful.

I refreshed the notes and reopened them; that should suffice. I’ve researched the reasons for this issue and found two main causes:

  1. Excessive submission attempts.
  2. Most importantly, unintentional deletions or alterations in functions, which are sometimes unavoidable.

The simplest way is to refresh, but after doing so, it’s crucial to still use the previous notes to submit assignments. Remember to keep the correct code from before and store it in backup notes.

Tom Mosher via DeepLearning.AI <notifications@dlai.discoursemail.com> 于2023年9月28日周四 01:50写道:

Thanks for your report.

When I was using the lab today, all labs could not be opened. I used many methods, including changing browsers. I don’t know what’s going on in this situation?

Tom Mosher via DeepLearning.AI <notifications@dlai.discoursemail.com> 于2023年9月29日周五 01:30写道:

I don’t know either. No other students have reported any issue opening the labs.

i have already settled this issue ,thank you

Tom Mosher via DeepLearning.AI <notifications@dlai.discoursemail.com> 于2023年10月3日周二 22:36写道:

I feel like our system is about to crash. I spent the whole day working on the 3w2c laboratory programming, but I could only load the multiple-choice question button once. I’m not sure what the reason is, but without multiple-choice questions, I can’t answer anything. I’m really frustrated.

Bright9 承林 <bright9chenglin@gmail.com> 于2023年10月3日周二 22:52写道:

You can only open one of the “answer boxes” at a time. If you have one open, you have to click the ‘Save’ button before you can open another.

I don’t see the “Save” button. Is there a good solution for this?

Tom Mosher via DeepLearning.AI <notifications@dlai.discoursemail.com> 于2023年10月11日周三 22:32写道:

I can’t suggest a solution, because I don’t fully understand the problem.

  • When you say “I could only load the multiple-choice question button once”, what do you mean exactly? Which question and button are you referring to? Please be more specific.
  • Are you behind a firewall?
  • Does your browser have pop-up or ad-blockers enabled?
  • Have you tried an anonymous or private browser session?

Tom Mosher via DeepLearning.AI <notifications@dlai.discoursemail.com> 于2023年10月11日周三 23:32写道:

This is a problem with your browser.

I’d guess that you have a pop-up blocker or an ad blocker that is preventing the text box from appearing.

Or it could be a firewall issue with your internet provider.

Maybe try using an anonymous or private browser session, or maybe a different browser.

Clearing your browser cache might help.

I’ve fixed it. In the end, I refreshed it, and it’s okay now. Thank you.

Bright9 承林 <bright9chenglin@gmail.com> 于2023年10月11日周三 23:49写道: