C2W1_Assignment Grading Error

I submitted the Data Validation assignment and all the steps are displayed correctly with the respective outputs. The output directory also displays the correct output. However the grading displays zero.

Please check notebook metadata and refresh the workspace if required / in doubt. If that doesn’t help, click my name and message your notebook as an attachment.

I am having the same problem. Even if I refresh the workspace or check the metadata the final grade is 0. As Latha_layer the output of the answers seems to be correct. I have also checked to Restart kernel and Run all above option to see if there is any problem and there is not.

Please click my name and message your notebook as an attachment.


I have already send you the notebook

Thank you

I have tried again and I still get a score of 0. I am attaching a screenshot of the result and one of the comments.

Thank you,

The cell where you calculate train_stats doesn’t have the grader metadata. For reference, this is the metadata of that cell in your notebook:

  "trusted": false

Here’s a cell having the grader metadata:

  "tags": [
  "trusted": false

Please go through this partial quote from an earlier reply:

Okay, perfect. Now it really works. I thought I had checked all the cells, but it looks like I missed one​:sweat_smile:.