Can not see any submit button

hello, after completing the homework, I can’t see submit button. so I can’t submit anything. what should I do?

1 Like

Please see the relevant topic on the FAQ Thread.

1 Like

Hello, thank you. My problem has been solved.
Thank you for your assistance with this matter.

Hi, @GhTara. That’s great to hear! We are still learning how everything works here, so it would be helpful to know which of the methods was the one that worked for you. Thanks for helping us by sharing what worked for you!

Dear GhTara!

Can you please share, what did you do? I am still struggling to make the submission button appear for my assignment.

Thanks

hey @syousaf , with which assignment are you facing this issue ?

@Mubsi! it is Course 4, Week 1, Assignment 1.
I have tried Mac Pro and Safari, Mac Pro and Chrome, Windows 10 and Chrome.

Let me check and get back to you, thanks.

In the meanwhile have your tried the solutions which Paul shared in the Frequently Asked Questions ?

Thanks @Mubsi! Yes, I have tried all those suggestions.

yes, sure. When I had this problem I used this link via chat option. and they kindly solved my problem :slight_smile:

1 Like

Thanks dear GhTara. I contacted them but the chat was inconclusive till now. The support person was kind enough and asked for more time to look into it. Fingers crossed. :slight_smile:

your welcome. i hope the problem will be solved soon.

@GhTara ! Thank you for your concern. It got resolved.

@Mubsi ! The problem got resolved: manual un-enroll and re-enroll by the chat assistant.

Thanks

1 Like