Cannot access the learning platform

Good day.
For a few days now, I cannot access the learning platform on the browser. I have tried Chrome and Edge, using normal and incognito modes, without success.
After logging in and clicking on one of my courses, the page remains idle with the Deeplearning logo in changing red colour, as seen in the screenshot.
I have checked the Chrome console and found that my call is blocked by your CORS policy. I attach the console error log.
Any help will be appreciated. Thanks in advance,
Chrome console error.pdf (36.6 KB)

Try chrome in incognito mode if it solves the issue, otherwise you should reinstall chrome I guess!

I’m having the same issue. Here’s the ticket on platform issues repo if you have access to it.

1 Like

Thanks, but as I said I already tried in different browsers, normal and incognito.

Hi Balaji. The link does not seem to work.
Can you check and re-send? Thanks.

Only course staff can see the issues repo.

1 Like

Hi @josecordovilla,

Please comment with the operating system you are using, and the name of your browser and the version of the browser, so I could have this investigated.


Hi @Mubsi.
I am running Chrome Version 120.0.6099.130 (Official Build) (64-bit)
My OS is Windows 11 Pro Build 22621.2861.

Hello. The issue is now resolved.
Many thanks.

How was the issue resolved?