Cannot start lab 3 again

I first started the lab 3 and the after 2 hours, the session expired. When I try to start the lab again by clicking the Start button, the spinner is stuck forever, and the status icon (green/yellow/red) shows yellow.

Does it mean we cannot start lab again?

Dear @claire_wang,

Clear the cache of browser and try again. This will work.
If not please let me know.

I tried clearing the browser cache and tried to start the lab again, but still the same issue happened; the spinner got stuck after click “Start”, and the indicator icon besides AWS is yellow instead of green

1 Like

Try out filling this form:

Hi, I also found the indicator besides AWS shows red before i click “Start” button, and it says “session terminates” see the image.

can someone restart the lab session for me?

I’ve also submitted the google form of GenAI with LLMs Lab Issue Report. Let me know what the next step is.

1 Like

The lab environment typically loads within a few seconds when you initially launch the lab. However, please note that subsequent attempts may require up to 20 minutes for the environment to load fully.

Have you waited for the full 20 minutes, as mentioned?

1 Like

Yes, I have wait for around 1 hour, the aws status still shows “terminated” and i couldn’t start the lab at all.

1 Like

I’m getting same issue and I also waited for 20 minutes.

Update: after clear cache and restart my browser it worked.

1 Like

Tried waiting for 30 mins, cleared cache and tried on different browsers too. Nothing worked, the start lab keeps on spinning and there’s a yellow dot next to AWS.

Any help would be appreciated.

1 Like