LLM Lab can not starts

Dear staff,

I am unable to start the Week2 LLM lab successfully after couple of attempts and get no message about the reason, I think that I followed the instructions.

Would you please help me ASAP? Thank you so much!

Kind regards,

Hi Shawn, and welcome to the community! Sorry to hear about your experience with the lab. Can you describe it more concretely? What happens after clicking the Start Lab button? The AWS button on the upper left sometimes takes around 20 minutes before it turns green. Is it taking longer than that? Thanks!

Hi, Chris,

Thanks for your reply. After I clicked the ‘start lab’ button for the first time, after more than 15 minutes, the ‘AWS’ link turned to red from yellow. Then I clicked ‘start lab’ button for couple of times, the ‘AWS’ link turned to red from yellow after less than 1 minute. So far, I didn’t get chance to complete the lab.
Please kindly help on this issue. Thank you very much.

Kind regards,


Hi Shawn, please wait for it to turn green. It can take up to 30 minutes for retakes. Also remember to click the AWS button on the upper left once it turns green. No need to press Start Lab again if the AWS button is already on yellow or green.

For other common troubleshooting, please visit the course FAQ. Hope this helps!

Hi, Chris,

In my case, the ‘AWS’ button never turned to RED from yellow, NEVER turned to green.

I think you had a typo in the last reply. You mean the AWS button turned from red to yellow, but never turned green? Is that correct? If so, can you let us know how long you waited? When was your last attempt? Thanks.

Hi, Chris, I meant that the ‘AWS’ button turned to RED from yellow, never turned to green. As I mentioned in the second message, “After I clicked the ‘start lab’ button for the first time, wait more than 15 minutes, the ‘AWS’ link turned to red from yellow.” I think how long did I wait doesn’t matter too much here, because ‘AWS’ button turned to red, never being green. My last attempt was around 10:30AM AEST 4th Nov, 2023. Thanks

Hi Shawn. Thanks for the clarification. I understand now. Since it’s been more than a day since the last attempt, can you retry now and see if the issue persists? If the AWS button turns from red to yellow then back to red, please click the Start Lab button again to see if you’ll get an error message this time. Maybe that can help with the troubleshooting. Let me know the results and will escalate afterwards. Thanks and sorry for the trouble with the lab! This seems to be account specific but we will surely resolve it.

Hi Shawn. Let me know if it just cycles between red and yellow each time you press Start Lab in your next attempt. Would like to describe the latest behavior to our engineer so they can troubleshoot better. Thank you!

Hi, Chris,

I tried again this morning, while the ‘AWS’ button fortunately turned to green.
I was able to complete the lab. Thanks for your help.

1 Like

Awesome! Glad it worked!