Cannot submit the first programming assignment COURSE 2

I’ve tried everything.
Restarting the kernel & cleaning output.
Reloading the page and doing it again.
I even contacted Coursera support, and they said that they even updated my course to the latest version(as I had first registered for this course 9 months back). I’m still unable to submit my assignment. The Coursera support asked me to post a query here. What am I supposed to do? Please help.

Hi, @arren.

Sorry to hear that :frowning:

What is the exact problem? Isn’t there a submit button? Or do you get any errors when you submit your assignment?

1 Like

Yes, Exactly. There is no “Submit Assignment” button.

Have you tried asking them to unenroll you from the course and then re-enroll you? This seems to have worked for other learners (don’t forget to backup your notebooks first).

I hope your problem gets resolved soon :frowning:

1 Like

Okay, so as I had registered for this course 9 months ago, my course was on an older version, there must have been an update to the course hence the “Submit Again” button isn’t working. So after texting the Coursera support, they did update my Course to the latest version, but this didnt make the Submit button appear.

Unenrolling and Re-enrolling seems like the last option.

Yup it worked, thank you very much!

1 Like

Very glad to hear that. Good luck with course 2 :slight_smile: