I can't reopen the lab. The buttom doesn't work!

Help, guys.
I can’t open the lab and when I push the buttom to reopen it, it doesn’t work.

Please give us a bit more detail about what is happening. When you click “Work in Browser”, what actually happens? Do you get an error of some sort? If so, please show us a screen shot of the error. Or does it just hang? Has this ever worked for you before or is this the first time you’re trying to open one of the course assignments?

Just saying “it doesn’t work” doesn’t give us much to go on … :smiley:

1 Like

Thanks for your answer.
When I click on ‘work on browser’ , a note appears on the web which says: " your lab session has timed out. Pleas reopen it to work. "
When I push the button to reopen it, the web starts to reload but again the previous note appears on the web and again and again… .
I don’t know how to handle it.

Hello @Saghar_Karimnezhad,

Many learners have shared that they solved it by correcting their computer’s time. I think they had to change it back to their local time.

Cheers,
Raymond

1 Like