Improvise_a_Jazz_Solo_with_an_LSTM_Network_v4, the cell is stuck

The problem is that when running all the cells. The kernal is always stuck in the third cell. This cell has been running for almost an hour and still generates no outputs.
And I didn’t modified other previous codes.

Hi @Chyen

I have just tried running that assignment, and I have no problem to run that cell and got all the training example data loaded.
It does take a couple of second for it to finish loading. it could be at the time you were running the assignment, the traffic was busy. Try logging out and log back to your account, making sure the kernel is active. If in doubt, do the following:
on the menu bar, select
kernel → Restart

Let’s know if the issue is still unresolved.

This problem still exists. Maybe because of the network, it always takes a lot of time when running the cells which load data and it also happens in other assignments.

Hi @Chyen ,

Sorry to hear the problem is still there. Could you just try one more step to see if that would help:
from the menu bar,
click the file tab → open
that would open the file directory for you. You can see which file is running. There could be more than one file running.
Ctick the file that is running and on top of the page, you will see a shutdown tab. Click the shutdown tab. Then close the jyupter notebook, and you should be back to assignment page. Click the ‘work in Browser’ button, then the assignment will be load fresh for you. Try to run the first two cells to load the data. Hopefully it would work. If not you might need to get a fresh copy of the assignment. Here is the link to get a fresh copy of the assignment

Thanks, it 's solved