Lab failing to load

Hi,

I am having problem loading the lab for C3W3: Classify Structured Data. The lab loads up to 50% and stalls.

I have tried:
(1) Reloading the lab
(2) Clearing my browser cache
(3) Restarting the browser
(4) Logging out of Coursera and logging in again
(5) Rebooting the server (from ‘Help’ option)

None of the above works. Any ideas?

I believe it’s related to: Coursera Labs Not Loading (15 Sep 2023) - #70 by Dilli_Prasad_Tathire

Hello,

Message by QA team

We are aware that some of the notebooks from various courses are not loading and run into an error. Coursera has been informed of this issue and hopefully it will be resolved soon.

Follow this post for updates.

(Thank you to those who replied. We wanted to get an understanding about the extent of the issue. Thanks to your replies, we now have a clear picture. In order for your replies to be easily readable, replying to this thread has been closed. Please don’t send direct messages.)

So Coursera has been notified, we appreciate your patience. Just check the post if any updated comes or check on the top when the issue get resolved, it will notified to all.

Thank you for your patience,
DeepLearning.AI QA Team

Regards
DP

Hello,

Current Update

Coursera has informed us that the issue has been fixed.

So kindly open your assignment.

Thank you for your patience.
Deep Learning AI QA Team

Regards
DP

Hello, I’m currently trying to open the week 3 assignment and I still get the error. Is there a solution? Thank you for your help!