Lab is not working

None of the ML labs are working for me (Optional and Assignment). When I open the lab it’s only showing a blank page.

Hi @Arul_Raj1

This is might be causes the bad connection on internet …may you could refresh this page or close this page and make sure that the internet connection is good and open this assignment again


I tried all that, many times actually. It still doesn’t work.

it might take minutes to open the lab assignment also please make sure that internet connection is good

The Internet connection is good. After 100 % it still shows the blank page. It shows the notebook and then it vanishes in a blink of an eye.

Hello @Arul_Raj1,

I don’t have experience in this but I am able to find one topic by a learner who encountered the same problem. I hope it will also be a valid workaround for you to at least move on.


Ok will check thanks!

Also verify that you are enrolled in the course:

  • Check your Grades menu. If you can’t find one, it means you’re not enrolled.