My submission for week 4 face recognition is not graded

A​ll the check of the output is crrect, but i get 0 mark at the end, and it shows that Comment line with index: UNQ_C3 wasn’t found in code

I​s that a bug on the grading? Thankyou

It’s not a bug in the grading.
Check whether you edited the first line of that graded cell.

I’m getting the same error. There seems to be no UNQ_C3 cell in my worksheet. What am I doing wrong?

If you did not make some improper change to the notebook, the text “UNQ_C3” should appear like this:

Yep, this is totally missing from my code. I’m not sure why. Maybe I accidently deleted this cell.

My worksheet ends with the second exercise containing UNQ_C2.

How can I retreive the original worksheet? I already tried refreshing as described here with no changes to the workspace code.

On a second note “All tests passed” is not showing here, please see screenshots:

Use the Help button to reinstall your notebook.

I reinstalled the notebook and there’s still no UNQ_C3 appearing in my notebook. The whole section 5.2 is shown in the table of contents but is missing in the code.

Reinstallment is working correctly. I tested this by deleting a random text cell and after reinstalling the deleted cell reappears. Please help me. What should I do now? I’m done with the second assignment and this is keeping me from finalizing the whole course. Thank you.

See this thread for instructions for restoring your notebook.

1 Like

Aaaah, now it’s working. Thank you.