Reference: Dimensionality reduction by Learning an Invariant Mapping NOT ACCESSIBLE

Hi @Edwin_Hernandez,
We’ve seen this before. The issue is that your browser is automatically converting http: to https: If you use just http:, it should work fine (as it did for @Deepti_Prasad).

You can try adjusting your browser settings or using a different browser to get around this.

You can check out this old post with more info, including an alternate link you can use to get to the document if you have too much trouble getting rid of the https: