Some Jupyter notebooks cannot be saved

Hi @nilosreesengupta, @Community-Team.

Some of the Jupyter notebooks cannot be saved. I cannot save my progress and resume working on it later. Could you please look into it? Thank you.

Notebooks that cannot be saved (i.e., fail to create checkpoint):

  • l2-guidelines.ipynb
  • l3-iterative-prompt-development.ipynb
  • l6-transforming.ipynb
  • l8-chatbot.ipynb

Notebooks that can be saved successfully:

  • l4-summarizing.ipynb
  • l5-inferring.ipynb
  • l7-expanding.ipynb

When attempting to save the notebook l2-guidelines.ipynb I got the following error:

Further inspecting it using Microsoft Edge > Developer Tools > Network, it shows a HTTP 403 Forbidden response status code:

For the notebook l4-summarizing.ipynb, I managed to save my progress successfully:

Checkpoints created successfully for the notebook l4-summarizing.ipynb:

Hey @Tze_Cheun_Lee,
I seem to be facing the same issue. I tried downloading the l2-guidelines.ipynb, but it only gets downloaded in the default state.

Cheers,
Elemento

Hello, the same here @Tze_Cheun_Lee @Elemento . I tried the same on short courses and it is not possible.
I tried on Windows and MacOS, various browsers.
Any help here?

Hey @aswiech,
Welcome, and we are glad that you could become a part of our community :partying_face:

This is one of the known issues with the DLAI short courses platform, and we apologise for the inconvenience. I am not sure by when can we expect this issue to be resolved. We will update this thread whenever that happens.

Cheers,
Elemento