The first demo fails to run

The first demo of L1_NLP_tasks_with_a_simple_interface fails to run when I copy the “tower…” text to the input box and run it. err msg “Traceback (most recent call last):
File “/usr/local/lib/python3.9/site-packages/gradio/”, line 439, in run_predict
output = await app.get_blocks().process_api(
File “/usr/local/lib/python3.9/site-packages/gradio/”, line 1389, in process_api
result = await self.call_function(
File “/usr/local/lib/python3.9/site-packages/gradio/”, line 1094, in call_function
prediction = await anyio.to_thread.run_sync(
File “/usr/local/lib/python3.9/site-packages/anyio/”, line 33, in run_sync
return await get_asynclib().run_sync_in_worker_thread(
File “/usr/local/lib/python3.9/site-packages/anyio/_backends/”, line 877, in run_sync_in_worker_thread
return await future
File “/usr/local/lib/python3.9/site-packages/anyio/_backends/”, line 807, in run
result =, *args)
File “/usr/local/lib/python3.9/site-packages/gradio/”, line 704, in wrapper
response = f(*args, **kwargs)
File “/tmp/ipykernel_13/”, line 4, in summarize
return output[0][‘summary_text’]
KeyError: 0”
And I confused why the local url is local URL: https:
Pls help me.

Looks like some backend issue and it is working now , Check this topic. Error in jupyter - #15 by elirod

Thanks for replying, but there is the same error when I tried again