Unable to submit solution of exercises

Hello there, I have almost completed my course 5 i.e Course regarding Sequence Models but due to the recent update in the course, my work for assignments of week 1 and week 2 are lost.
Now I am trying to again do the exercises BUT IT SHOWS THE FOLLOWING ERROR:-
"Bad request: {‘errorCode’: None, ‘message’: ‘Failed to find active course item with atom xVhSjmdLEeu3vAokjZRr4w’, ‘details’: None}"

Please help me fix this.

Hey @AniketHans, are you enrolled in the revised version of the course ? You can find it out via help of this topic.

Also, @AniketHans please refresh your workspace for those assignments and try again. Delete all your files in the workspace before refreshing. And also save your solutions before you do that. Instructions on how to refresh your workspace are here.

After you have done this, try submitting again and kindly report back about what happens, thanks!

Hi Mubsi, I got the same problem for course 5. I checked my version, it’s the newest version and I refreshed my assignment following the instructions, but I still got the same error.

Hello sir, even after refreshing the assignment and updating it to the newest version, I am still getting the same error.
Kindly look into the matter

Hello AniketHans,

are there any updates?

Yes… I reported the problem to Coursera. They rolled back the course version to previous one for me

Please contact How to contact Coursera – Coursera Help Center and ask for your subscription to be un-enrolled and re-enrolled back to the latest version of the course.