UNQ_C2 missing message in C2_W1 assignment

C2_W1_Assignment

some code got lost. I tried putting in the code( my_dense subroutine). after typing in the code, further tests passed( got message “all tests passed!”. But when assignment is submitted, getting the message UNQ_C2 wasn’t found in code. I typed UNQ_C2 as a comment in the typed subroutine but same error is coming. Please help since 10March last date of submission

It should look like this:

Thanx TMosh. The code happened to disappear during the course of the assignment. So I retyped it again but it did not accept. It does allow me to start from begininning also. The earlier code appears. As such, I am stuck…

Have you renamed your notebook ipynb file? Doing that would explain a lot of problems. Renaming the notebook is a bad idea.

I mean, first I got a message that UNQ_c2 missing. So I went ahead and typed it… Not sure if I happened to rename it…

The file should be named “C2_W1_Assignment.ipynb”.

It is showing oevdue. Can you please help how to rename the file?

1 Like

checked the file name. Is is correct. But still getting the following error after submission

Please post a screen capture image that shows your code for Exercise 2 - the cell containing the my_dense() function.

screenshot as required.

You spelled “c2” wrong. Use an upper-case letter.

Thanx friend. Holy… :-> solution received

image

That’s good news!

1 Like