W3_A1_Grader output zero

i tried several times but it wouldnt change.
in the notebook, it shows that all the test are passed.

Just passing the tests in the notebook does not guarantee that all your functions are correct. You may have hard-coded something in your solutions to match the one test in the notebook, but the grader uses a different test case. But if you get 0 from the grader, it may also indicate that there is some higher level problem with your notebook overall. What do you see if you click “Show grader output”? Please show us a screenshot of that. Sometimes that will give a clue as to the nature of the problem.

1 Like

please see the screenshot of the grader output. thanks

hello:

thanks for your help and reply.
i submitted it again and it works this time, although this is the fourth time i tried.

thank you

It’s good to hear that you were able to submit successfully. I think you got burned by the “cpu usage” issues that we’ve been seeing recently. Here’s another recent thread about it.