W3_Trigger word detection_Submission fails silently

Course 5 week 3, project 2 (Trigger word detection) does not want to submit.

At the top of the notebook, I click “submit assignment” > Check honour code and submit > “View grades”. The grades panel says “Grading your submission…” for a while (about 30s - 1m), but then just reverts to “Submit your assignment to receive a grade”. No errors are given.

On the programming assignments page it still says

“You have not submitted. You must earn 70/100 points to pass.
Deadline
The assignment was due on Oct 23, 11:59 PM SAST”

What I have tried:

  • waiting a bit and submitting again (this usually helped for previous projects)
  • waiting many hours and submitting again
  • Log out and log in. Restart the kernel.
  • Followed the instructions here to make a backup, fetch a new assignment, copy the answers back in and try again.
1 Like

Here are some screenshots in order:




Then after a while, back to square one:

Hi, I have the same problem for Mlops C2W3. My submission disappeared. I tried couple of times but nothing happened.

Hi all,

This is a problem we are seeing across multiple specializations. Coursera has been informed about it. Hopefully, it will be resolved soon.

Thank you for your patience,
Mubsi

Hi all,

Learners are now mentioning that they are able to get graded. Try resubmitting again and let me know what happens.

Cheers,
Mubsi

Yes, I can confirm that this is not resolved. Thank you.

1 Like