Week1 - All test passed but I can't submit my assignment

Hi, I finished the exercises on the Convolution_model_Step_by_Step_v1 , when I submit I get this error:
[ValidateApp | INFO] Validating ‘/home/jovyan/work/submitted/courseraLearner/W1A1/Convolution_model_Step_by_Step_v1.ipynb’
[ValidateApp | INFO] Executing notebook with kernel: python3
Tests failed on 2 cell(s)! These tests could be hidden. Please check your submission.

I tried submitting several times but it always ends with the same error.
I tried also to update lab to test version, and reboot the server.

I don’t know what else to do?
Could you please help?

I forgot to mention that “all test are passed” in all of the exercises.

There is a new version of the test utilities that catches some additional errors.

To get the new tests, you have to delete the “public_tests.py” file from your notebook file folder, and then use the Help menu’s “Get Latest Version” button to get the new file.

Hopefully that will give you some more correct test results.

Thanks! I found the bug. :slight_smile: