Assignment 3 - badzipfile

When attempting to run code block 2 on week 3, I get the BadZipFile exception raised, i’m on a corporate machine so I do not have access to the windows/users/temp file to upload. I have tried using the code from the previous labs that used those files (which download just fine) but running into a bit of a wall.

I removed the -q -P /content/ from the !wget code and it worked…

Hello @John_Lutz ,

Welcome to the community!!

You can directly work on Google colab , instead of downloading the notebook on your local machine.
You won’t need any system access using Google colab.

With regards,
Nilosree Sengupta

im working on colab, still get this error

Hello @JonathanJordan21 ,

This shouldn’t be on colab. I just now tried the same from my end and it is working fine.

Create another fresh copy.

If you are still stuck, send me your notebook via dm such that I can check why is it happening.By clicking on the profile picture, you will see an option to message.There you can attach your notebook. Then we can discuss the issues here, under the topic you created.

With regards,
Nilosree Sengupta