Assignment grader issue

Many learners reported their submitted assignments are not graded and this problem occurred in all MLS courses (and other specializations). We have notified the course team about this and we will make annoucement here as soon as we have any update.

@Jinsol_Kwon @jan.engmann @Min_Khant @aaykaay @Xavis @Kohlman_Kramer @Kun_Li @saifkhanengr @chk70821 Thank you for your reports.


Tagging @Hu_Tianqi @Andreas_Schwab @plohih_love @yuan_meng1 @CHEN_Yixi @goshey @eslam_amin @TheCodeCache @Harshal_Tupsamudre @Prasad_Kona Atul_Singh2 Bichitra_Panda Sukrit_Ghosh Christoffer_Haukvik cishwarya

who have also reported this issue.

Hi everyone! We’re investigating this issue and will update this topic soon. Thank you and sorry for the inconvenience!


Hi everyone! We haven’t gotten official advice yet but it seems the issue has now been resolved. I tried a lab in MLS C2 and was able to get a grade. Kindly retry submitting your labs. Hope it also works for you and please let us know how it goes! Thank you!

I can get a grade too.

@Jinsol_Kwon @jan.engmann @Min_Khant @aaykaay @Xavis @Kohlman_Kramer @Kun_Li @saifkhanengr @chk70821

Please try again.

@Hu_Tianqi @Andreas_Schwab @plohih_love @yuan_meng1 @CHEN_Yixi @goshey @eslam_amin @TheCodeCache @Harshal_Tupsamudre @Prasad_Kona

Please try submitting your assignments again.

@Atul_Singh2 @Bichitra_Panda @Sukrit_Ghosh @Christoffer_Haukvik @cishwarya

Please try submitting your assignments again.

1 Like

Everything is fine now. Thanks a lot :smiley:

Jup, works again, thank you for your fast work on these issues!

the grader is working now, thanks a lot.

It’s great to hear that the graders are working for you again. The credit goes to the course team and the coursera team. :wink:


Submitted. Thank you so much…

I can submit now. Thank you so much…

Worked for me as well now. Thanks!

just passed, thanks a lot !

Im also facing the same problem. I cant get my grade. can you give any solution for that

Hi, @yasitha_shammika Issue has been resolved just refresh the workspace and check again.