C3W2 cannot save answers to the notebook

I am attempting the assignment lab for week 2 in course 3 and find myself unable to save answers. I saw in a previous discussion here that disabling the adblocker would help but that does not seem to be the case here.

As shown in the image above the interface is not loading to me

Did you try checking by clicking the file===open?? (this could have the assignment you have attempted to save, in case you clicked the saved option)

Also make sure you save the assignment once you finish your assignment.

Or probably save a copy in case the above two options don’t work.

I tried that now and it is still the same. Also, please correct me if I am wrong but I am supposed to expect an interface to save answers after each exercise when running the utils.exercise functions and not what is in the image above right?

Abhishek can you confirm the assignment name is Loaded Dice?

I hope you gone through the programme assignment page, I am sharing a highlight message in case you doing the same assignment as mentioned above


Yes I can confirm the assignment name is Loaded Dice. The message in the image is the same as the one I went through.

Ok but probably you are wanting that even if you don’t complete the assignment like halfway exercise, you want answers to be saved right??

Did you try the save symbol present just below the file section mention on the left side??


The message in your original post indicates there is an issue with your browser blocking the interactive graphics that the notebook uses.

So try clearing your cache, cookies, and disabling any security or ad blocker plugins.

Perhaps try using an anonymous/private browser session.

It is working in the private session. Thank you

1 Like