C4, W4, Ass 2 - problem with submiiting/Grading

I finished the Programming Assignment: Art Generation with Neural Style Transfer.
All with “All tests passed” and the pic’s and with no errors in it.

However, when submitting I get 0/100 with the following message:
Cell #17. Can’t compile the student’s code. Error: FileNotFoundError(2, ‘No such file or directory’)

One thing to note, after completing it I went on and changed the pic’s to my own (content and style). when trying to than submit i got 0/100 so I’ve changed it back to the original pics, run it again and re-submitted.

Can you assist me with that

Did you do a “Save” after you changed the pathnames back to original ones? It is not a good idea to assume that the grader does an “auto save” for you when you click “Submit Assignment”: the grader may still be seeing the old code. Also if there were several places to change, perhaps you missed one of them. Or perhaps you misspelled one the “original” ones?

If you want to get a fresh copy to confirm the pathnames are correct, there is a topic about that on the DLS FAQ Thread.

Also are you sure you didn’t rename or delete any of the original files in the file subtree of the assignment? The “get a clean copy” procedure will replace any missing files.

Hi, ok, I run it all again, saved and submit. Let’s see.

Worked. Many thanks for your help