Catching an error when trying to deploy Fashion-MNIST classifier

I’m getting this error which I’m unable to resolve. I need some help to understand what’s wrong.


[ I first caught this when I tried to do the weekly assignment. But when I checked it with the code of ungraded lab, it’s still the same ]
Also, Brackets is indicating some errors too.

really, I have same issue for over a week. :sweat:

Might be a common issue . Let’s wait and see. @yurij @Khushwanth can you please check this out?

1 Like

@chris.favila can you please look into this issue?

1 Like

Hi Nithin and Mohamed! Thank you for reporting. We’ll take a look and update you asap.

1 Like

You should downgrade the tensorflow js version to 4.1.0

3 Likes

Do not use the latest version of the tensorflow. Downgrade to 4.1.0
<script src="https://cdn.jsdelivr.net/npm/@tensorflow/tfjs@4.1.0"></script>

4 Likes

All right, the solution worked. :palms_up_together::sparkling_heart:

Hi Victor and Fatih! Welcome to the community and thank you very much for sharing the workaround!

2 Likes

Thanks, Victor and Faith. It worked :+1:

2 Likes