I can't Submit. Last Evercise from 1st week 5th Course

The submit button just “Submitting…” and nothing else.
I restart everything, closed the page and opened it again.
Submit button disappeared and then after a while it appeared again.
Help me, Please) :thinking:

Have you tried “Kernel → Restart and Clear Output” first? That is the suggestion from the relevant topic on the FAQ Thread, q.v. That cures the fact that the memory footprint of your notebook can get very large after you run the training for a while.

I tried it many times.
I did many variations of “Restart and clear”, just Restart, close and open this past, restart the Server. (Submit button appears or disappears - I didn’t understand the logic of it)
I don’t know how, but at least I could Did a submission and got 100/100.
But I still didn’t understood what was the problem))) :wink: :wink: :wink:

If it is still flaky after you do “Kernel → Restart and Clear Output” and then “Save”, then it must either be “bad weather” in the Cloud or some IT problem on your side with the connection getting blocked.