Jupyter Notebook Issue

Hi everyone,

I am having some trouble with my Jupyter Notebook and I am hoping someone here can help me with it. I am currently taking a Supervised Machine Learning course when I tried to open the notebook, I am getting an error message that is preventing me from opening it.

I have attached a picture of the error message for reference:

I have tried restarting my computer and reopening the notebook several times, but the error message persists. I am unsure what could have caused this issue or how to fix it.

Does anyone have any experience with this error or any suggestions for how to resolve it? I would really appreciate any help or advice that you can provide.

Thank you in advance!


in the past the workaround seemed to work if the server-side was not the problem:

adding ?forceRefresh=true to the url and opening again

Here you can also find an excellent thread on a related topic and consider e.g. renaming the notebook, which can help before enforcing refreshing as mentioned above: How to Get a Clean Copy of an Assignment Notebook

Please let us know if this helps!

Best regards

I tried it didn’t work

You did not mention which course you are taking.

Are you enrolled in the course and have you paid the subscription?

1 Like

Yeah I did mention it, it’s supervised machine learning

No, you said “a Supervised Machine Learning course”. You didn’t say which course.

You posted in DLAI’s “General Discussions” area, which isn’t associated with any specific course.

here is its :

That’s a specialization.
It has three courses
Which one are you taking?
Which assignment are you working on?

You also didn’t answer my question about whether you are enrolled and have paid the course fee.

It’s the first one , all of them didn’t work, i got fund from coursera

1 Like

Was your financial aid approved, or did you only apply?

Sure it’s approved also tried to contact with coursera support didn’t help me

Given what you’ve reported, I don’t have any other suggestion. It appears to me there’s a problem in your Coursera account that you do not have access to the notebooks.

The DLAI mentors can’t do anything about that.

Try contacting Coursera via their Help Center and ask them to check your account status.

I don’t think so, because other courses open without any problem

Hello @ZAYEDHEMAID! Like Tom, I also recommend contacting Coursera support for further assistance.

First, go to this page and use the search bar in the top corner to search related article or discussion of your query.

If no article or discussion found, click log in button at the top corner of that page, and then you can click the chat icon CommentMultiple.png at the bottom corner of this page. Note that chat is available for learners with Coursera Plus, an active course or specialization subscription, or an active free trial.

If you can’t log in, or if chat isn’t available, fill this form to contact them over an email.

I hope this helps you resolve the issue. Let me know if it doesn’t or if you have any other questions or concerns.


thank you so much for your help, I tried it they couldn’t help me

Have you filled out the form to contact them over email?

I contacted with them due online chat

and what they said?

To post my problem on coursera community after he couldn’t help me with it

So, did you post on Coursera community?