Notebook crashed with error Code 5 when trying to complete Week 3 final graded submission

Hi,
I had already done some work on the week 3 final submission with already passing the first 2 exercises, but now when I am trying to continue, the notebook just crashes upon opening with an error Code 5. I tried opening the notebook on a different laptop and the same behaviour occurs. Also, all other jupyter notebooks run fine. So it is not something linked to my local environment. Any ideas how the get the notebook back up and running?

Thanks,
Nils

Oh, I see you can’t load the notebook to get a fresh copy or Reboot. @lucas.coutinho what do you suggest to @NilsM?

Hi all!

Thanks for tagging me @saifkhanengr!

@NilsM this is quite strange. I am investigating it and will return to you as soon as possible!

Hi @NilsM!

To fix this issue, you must contact Coursera Learner Center (via chat or email). We cannot help you with this because we do not control how they load the notebooks in their virtual machines (we only make the content).

However, even though you have tried with another laptopt, I would suggest you to clear your cache and try it again. It sometimes works!

I hope that helps.

Thanks,
Lucas

@lucas.coutinho Have already contacted them and they adivsed me to open a thread here. Case ID 03965978

Great!

Keep me posted, if you need help to contact them, let me know.

Lucas

Hi. I am also having the same issue on the same course and lab. I have been on several chats with the learning centre helpdesk and they have directed me to here

@lucas.coutinho no, the issue was already closed by the Learner center after they told me to come here. The case ID provided is for for this closed issue. So no one is helping me with this issue at the moment.

Hi @NilsM and @Afef_S

I’m sorry you are facing this issue. I will contact Coursera as well. @Afef_S, can you provide me any case ID so they can identify you?

Thanks,
Lucas

@lucas.coutinho I have already provided the case ID in my reply above. It’s Case ID 03965978.

Hey @NilsM, I got yours, thanks!

I was asking the case id from @Afef_S!

By the way @Afef_S, can you try to clear your cache and try it again?

Cheers,
Lucas

@lucas.coutinho Thanks for picking this up
I don’t have a case ID, I have been in touch with the helpdesk several times and I tried all of the below:

  • checked Google Chrome is up to date
  • cleared cache and cookies
  • tried incognito mode
  • tried to connect from a different computer and on a different network
  • sent them the Java console error for further investigation

I now have spent more time on resolving the issue than doing the assignment itself (I was at the last step)…really desperate!

Hi @Afef_S,

Please send me, privately your registered email on Coursera.

Thanks,
Lucas

Here are a couple of case numbers I have been sent today:
03970837
03977345
03977311
It seems every time I contact the helpdesk they re-open a different case!
I’d appreciate your help on this
Thanks

@lucas.coutinho
Sorry not sure how to contact you privately.
see this post for Case IDs

Honestly, I believe it is an issue from their server. Sometimes, I close the site and return to it much later

Try that and see if it helps

Thanks. I tried that as well, not resolved it.

@lucas.coutinho any update on this? I tried from a friends machine again yesterday and the same issue. So it must be on your server’s side. This has been going on for weeks now and I can’t finish the course because of this which is frustrating.