New version of The Deep Learning Specialisation

Hey How do I make sure that I’m register to the latest version of the course?
I have read that the new version use Tensorflow 2.0.

Just want to make sure, I’m on the right version

Thanks

Hey @SteveRegis. This post can help you find the answer: How to know if it is the "old" course version or the "new"?

1 Like