Not Found []

Hi Everyone,

I am working on the second assignment and it seems the is not found in the provided url:

!wget --no-check-certificate \ \
    -O ./

Could someone provide the correct URL or re-upload the zip file?


Hello Ahmed,

Have you run all the cells from beginning one by one?

can you try one logging out and logging in, and try again after connecting with GPU, then running one cell at a time.

The issue can also happen if you have not written codes for the below cells which appears before the download Zombie data.

Let me know if issue get resolved.


Hi Deepti,

Thank you for your instructions. Sadly, it did not work.

I ran all previous cells up to the one with “wget” command and wrote all the necessary code, the zip is still not found.

Here is the full cell:

What about the screenshot I shared, did you write the code for that cell? which appears before downloading the Zombie data!!!

Did that code cell run successfully? You had to replace the none with your written code.

Could you send the screenshot of this code cell via personal DM. Click on my name and then message.

Do not post any codes or image mentioning codes here on the public post.


Hi Deepti,

Thank you for your support.
I have sent the message.


Hello Ahmad,

the error or inability to find the zip file is because of incorrect code for the previous grader cell for which I have shared the screenshot in the previous comment.

  1. The message clearly mentions you to only replace None in the grader cell
    <### START CODE HERE (Replace Instances of None with your code) ###
    but you have added this extra code line before the import statements

%cd models/research/object_detection/ =====Kindly remove this code line

  1. you also added an extra statement outside END CODE HERE

which is incorrect, kindly remove it.

  1. you import statements are incorrect as you have used utils, if you notice after the END CODE here

import module for utilities in Colab, what from statement is used need to be used same for the import statements.

Do these corrections, and then run each cell one at a time.

Let me know once your issue is resolved.


Hello ahmad,

Can i know where you got the below url in the assignment?
-O ./

I ran your assignment with the correct url and it ran successfully.

below is the correct url, kindly change it
-O ./

or update your work environment to get the update version. you probably have or used a notebook version from the ungraded lab as it mentions url of Laurencemoorney.

This should solve your issue.