Please help (cannot open week 3 practice lab)

Today is my due date of the course. However, I cannot open the last graded lab. I have tried rebooting or running an old version. Please help me.

Here is my lab id: vsuxegscicto

Hello @Phong_Ph_m,

Please share a screenshot that contains the error message that you see after clicking to open the lab.


Hi Raymond,
These are the screenshots. Do you have any idea what is this error?

Thank you @Phong_Ph_m.

I had experienced this but I remember I solved it by refreshing after some time. Can you quickly try the following steps out:

  1. open a incognito browser
  2. login coursera
  3. open the lab


Thank you Raymond!
I have tried multiple solution including yours, even try opening it in another laptop. However I still encounter the same problem. This also happen to the jupyter notebook lab in another course.
Is there any way I can postpone the deadline which is today?

Hello @Phong_Ph_m,

You can reset the deadlines after you have missed it. The assignment deadlines are soft, which means that there is no penalty for submiting after deadlines, and no penalty for resetting deadlines. The deadlines are for your own reference only.

The subscription period, however, is a hard deadline, because after the subscription period is over and you don’t pay for the next one, then you will lose access to the assignments.

Instead of the assignment deadline, please check when your subscription period ends.

I will notify the course staff about your case, but I suggest you to contact cousera at the same time.


By the way, @Phong_Ph_m, you originally posted this in the Course 1 Week 1 category of this forum, but based on the title, I have moved it to Course 1 Week 3. If the title is incorrect, please let me know.

Is it a course of the MLS? If so, which course, which week and which lab is it?

Lastly, if you have the opportunity to use another wifi network, please give it a try as well.

Hi Phong! Unfortunately, I can’t replicate the issue. The MLS C1 W3 Practice Lab is working fine on my end. I republished the lab just now to see if it would help.

If it still doesn’t work, please contact Coursera as Raymond mentioned so they can take a look at your account (and provide an extension if necessary). Please send them the screenshots you posted here, and let them know that the course staff has checked the lab already.

Hopefully, they will be able to troubleshoot on their end. Let us know how it goes. Thanks!

Thank you for your support!
The other course I encountered is not from MLS. My subscription still not due yet so I think I can still reset the deadlines.

Somehow, I open it today and everything is back to normal.
Thank you so much!

1 Like

It’s good to hear that, @Phong_Ph_m!