Problem with week 1, Lab 1

I have tried running the lab “Lab 1 - Generative AI Use Case: Summarize Dialogue” 5 times and in all attempts it never started. I waited 30 minutes on each run. What can I do to achieve the goal?

Hi Juan! Please try again now. If not, please check your inbox here in the community. We might need some info to troubleshoot. Thanks!

Hi Chris, I tried again and lab 1 didn’t work.
I attach an image of the state of Lab 1, after 28 minutes.
I would appreciate indicating what additional information you need to find the cause of the problem.
Greetings,
Juan

Chris I have an AWS account with the email address (moderator: removed email), which is the same one I use on Coursera. Could it be the cause of the error?

Greetings,
Juan

Hi Juan. Sorry to hear that. Will forward this to the team and update you asap.

Oh wait. From the screenshot, it looks like the lab is already activated. What happens when you click the AWS button on the upper left? Can you take a screenshot of that? That should open another window with the AWS credentials on Coursera.

@chris.favila - I am stuck on the Lab1 exercise in the section Few-Shot Examples and opening the link to the Flan v2 templates here https://github.com/google-research/FLAN/blob/main/flan/v2/templates.py

  1. I am unsure of the prebuilt Prompt to copy and paste for the exercise.
  2. From beginning to end. Can you assist? or guide me on this. I want to make sure I do the exercise correctly. Can you help a gal out?

Thanks, Kim Marie

Hi Kim Marie.

Please follow these instructions:

  1. Click the Start Lab button (top right of the screen) to start the lab. Wait until the button stops working.
  2. Click the AWS link (top left of the screen), which will open the AWS Management Console in a new tab.

Can you send a screen print to highlight the buttons?

Greetings,
Juan

From the ‘Set up notebook environment’ window, select the default Instance type (ml.t3.medium) and hit Select. Your environment should be up and running from there; once it is, change the instance type to ml.m5.2xlarge. This worked for me when trying to re-do the lab; hope this helps.