First lab in the generative AI with LLMS on coursera screwed me

Every time I tried to open the lab for the first week, it would just show the loading thing circling forever and ever… i sent messages to the tech help and got a reply days later and by that time it was telling me i had used up all my alotted lab budget, and even when i replied to the tech email asking me what happened, i still havent gotten a response and i still cant do the week 1 lab… i mean i struggle to find money for food some days and i def spent money i dont have on this course so i can try and build an app and im really frustrated and afraid to even try opebning a lab again… :frowning:

Hi @mercilessartist

So sorry to hear that.

Please, fill this form in order to refresh your lab.

I hope this help you.

Best regards

thank you!!!

1 Like

Hi Myra. You should be able to access the lab now. Take note that loading the lab may take about 20 minutes, especially for retakes. Thus, it will take a while before the AWS button turns green. Do make sure to check Chris Fregly’s walkthroughs in the classroom. That will show how to navigate the lab once you’re able to get in. Thanks!

1 Like

Thank you for your help @chris.favila

1 Like

Now when I have tried to do this lab i keep getting this message.


I asked the help service people at coursera ad they said to ask about the issue here,…


Hi Myra. Please check the instance type you’re using when setting up the kernel. I think the screenshot in the instructions indicate using ml.m5.2xlarge. The error in your screenshot shows ml.m5.xlarge. Hope this helps. For next time, kindly create a new topic if you have a new problem. That will make it more visible to the mentors. Thanks!