Required kernel does not exist (Lab 1)

Hi,

I am attempting lab 1, but the kernel is not present in the drop-down list (see screenshot). Attempting to load any other kernels gives me an “Access Denied” error.

Sometimes this has happened to me, I advise to close and open the alb sometime after, like a day maybe…

Thanks!

I ended up using the default ml.t3.medium instance. It seemed to work fine as per the setup video.

1 Like

Required kernel is available under All Instances. Somehow I was not able to select it in first attempt so I set it first to ml.t3.medium… once it is saved… I changed it to the one mentioned in the instructions