The jupyter notbook content is not working

Hi! I am using mac. Nor Safari or Chrome allow me to visualize the notebook that accompany the video. Any advise?

1 Like

It doesn’t load for me either. It’s probably experimental and I literally started right after the email was out (same as you it seems), probably will work in a short while.

It is working for me (on mac with Chrome), but sporadically. I had to try a couple of times to get the notebook to come up properly for several of the lessons. I’m guessing there a bunch of people trying this right now and the engineers are still working out the kinks to get it to scale properly for the number of users (since this is still beta).

Jupyter Notebook was not working for me either, but now it started working.

Looks like a excessive load thing. It wasn’t loading, then it displayed a broken HTML version. Opening the notebook link on the broken html eventually worked.

Hello @Camilo_Pecha ,

Welcome to the community!
With chrome on my mac, it’s not loading. Nevertheless, on safari it’s working fine for me. You can try again with safari once.

And I have informed the team. Don’t worry, this will be resolved soon.

With regards,
Nilosree Sengupta

1 Like

Same here. I try to use my own API key, but then I receive this error “RateLimitError: You exceeded your current quota, please check your plan and billing details.” But actually I don’t use chatGPT today.Any idea how to resolve this error?

Hello @VictorLin ,

Welcome to the community!
Your issue is error is different from the loading error stated above. So could you kindly make a new thread stating this issue as a separate topic.

Go here:
Then click on “+New Topic” to create your topic.

With regards,
Nilosree Sengupta

I am in the “Iterative” section, and Jupyter notebook is not loading. I tried on chrome, safari, firefox. Please help @nilosreesengupta

I have searched that chatgpt api is only free 3 months.

1 Like

Yes restart jupiter notebook mac only support safari do try again ur issue will be resolved

1 Like

You need to setup billing and convert to a paid account to use the API. Check the billing and usage sections on for your account, you’ll be able to check your accoutn status.

Hi Camilo,

Not sure if this will help, but I copied and pasted the code and markdown into Google colab. This way I have something that I can play around with as well. Hope it helps

Hi Guys,

I am unable to export the notebook used as part of this course. Anyone else facing the same issue ? I tried on both Windows and Mac.

Kind Regards,

i copied the beginner code snippet in the second lesson in google colab, this is the error i got, any idea how to resolve it?
ModuleNotFoundError: No module named ‘dotenv’

See this link: Getting an error when trying to run the notebook - #8 by Xiang_Yang

Right. If you use your own API key and assign it directly, as described by Attila_Ambrus in the link above, you don’t have to use the environment for this at all and can remove all lines having to do with dotenv.

1 Like