"Trying generative AI code yourself" exercise won't load

Hi, when I try to go to the optional exercise to “Trying generative AI code yourself (optional)”, it redirects to the learn.deeplearning.ai url, briefly flashes up the UI, then all goes blank / white. I’ve tried different browers but no luck.

Hi @techwatts , Thanks for using discourse. I’m sorry to hear about the issue you’re experiencing. The behaviour you’ve described, where the exercise page briefly loads and then goes blank, might be due to a temporary server-related issue that occurs when many people are trying to access the resource simultaneously.

Here are a couple of steps you can take:

  1. Wait and Retry: Sometimes these issues are momentary. It might be caused by a heavy server load, and waiting for a while and then retrying the link could resolve the problem.

  2. Contact Support: If the issue persists, it’s a good idea to reach out to the technical team, as they can investigate further and provide guidance on how to resolve the problem.

I hope this answers your query.

I’ve tried the optional activities.
In the first activity, i’ve add the following review : It was okey. The LLM gave me the right answer which was : neutral.

In the second activity, I’ve ad the same review butthe model didn’t identify it as neutral. How can we make this same model to know that this review is neutral.

Thank you.