Vscodium / jupyternotebooks issue

I am trying to set up jupyter notebooks in vscodium and I installed the proper extensions put for sum reason I am not to run any code or import and librarys. I installed the same extensions on another computer and it worked just fine so I am thinking I might have pressed a worng button somwhere along the line. I also deleted vscodium and reinstalled still same issue. If anyone can help with this issue that would be great !

I changed the base to anaconda python and I got a diffrent error

Hi @Stephano_Cotsoradis

Welcome to the community.

You have posted on the general category. What course are you referring to?

Don’t forget to check our Community Guidelines before posting. It will help you with your next queries.

Thank you.

1 Like

Hi @Stephano_Cotsoradis,

Have you tried something like this ?

Or like this ?


1 Like

I am referring to all of them. As all of the labs are in jupyter notebook and I want to get used to using it in my ide so when I finish the deep learning specialization that Im working on it can be a seamless transition.

I figured it out now thank you !

1 Like

You welcome

Hi @Stephano_Cotsoradis,

Did any of these links help ? Or was it something else ?
Please share in the thread what worked for you so that other people can also benefit from it.


I used the commands 1. conda activate base
2. pip install -U prompt_toolkit
to install the missing module and it worked

1 Like