C1_W1_lab04 import function error

When I tried to us import function plt.intuition and other imported functions from lab_utils_uni.py , there is an error called plt.intuition is not defined. I tried to figure it out, downloaded all local file, I still can’t make it. Is anyone could tell me how to deal with it? Thanks in advance.

You should go to file ->open lab_utils_uni file and see how many arguments are in the plt_intuition function, my guess is you are not using the function properly.

Hey @lymmmm,
Welcome to the community. This is a strange issue. If you won’t have the file lab_utils_uni in the correct location or if you would have the wrong file, you would have obtained an error at the time of the importing the function, and not at the time of running it.

Have you by any chance forgot to re-run the code cell including all the import statements after downloading the file?


1 Like

Thans for reply, already fixed it.

Hi Elementa,

Thank you so much. I mistakenly didn’t run the initial code cell including all the import statements. So silly but already fixed it. Thanks a lot.

1 Like