C2W3_Assignment no grade


In the assignment, I got the first 11 exercise correct. Only the last one has errors. From the topics posted here, I saw that there should not be any error for it to be graded. I saw that if I want the first 11 to be graded, I need to comment Exercise 12, which I did. But it is still showing no 0/120 in the score. Anyone who can help on this?

1 Like

Hi Joel! That should indeed work. Please also have a look at this topic and check if all are cleared before you resubmit your work. Hope it works this time!

Thanks Chris! It worked this time. I restarted the Kernel and run all. It solved the issue.

Awesome! Glad it worked!

@joel_domingo @chris.favila
Could either of you please give me some guidance for exercise 6, user_schema_importer = …

I’ve been trying this from the TF StatisticsGen docs,

user_schema_importer = Importer(    source_uri=user_schema_dir, # directory containing only schema text proto    artifact_type=standard_artifacts.Schema).with_id('schema_importer')

and using schema_file as my source_uri, but with no success.